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ทักษะดิจิทัลกับการทำงานยุค 4.0 

เมื่อมีการเปลี่ยนการทำงานแบบอนาล็อกเปนดิจิทัล ผูทำงานจำเปนตองมีทักษะดิจิทัลเพื่อปรับตัวเขากับ
การเปลี่ยนแปลง โดย ก.พ. ไดนิยามทักษะดิจิทัลไวเปน 9 ดาน ไดแก 

1. การใชงานคอมพิวเตอร 

2. การใชงานอินเตอรเน็ต 

3. การใชงานเพ่ือความม่ันคงปลอดภัย 

4. การใชโปรแกรมประมวลคำ 

5. การใชโปรแกรมตารางคำนวณ 

6. การใชโปรกแกรมนำเสนอผลงาน 

7. การใชโปรแกรมสรางสื่อดิจิทัล 

8. การทำงานรวมกันแบบออนไลน 

9. การใชดิจิทัลเพ่ือความม่ันคงปลอดภัย 

 
เม่ือเปลี่ยนมาทำงานแบบดิจิทัลมีขอดีหลายประการ ไดแก 

1. ทำงานเร็วข้ึน ลดระยะเวลาการทำงาน 

2. ทำใหเกิดบรรยากาศทำงานรวมกันแบบออนไลน 

3. สรางแรงบันดาลใจในการทำงานรวมกัน 

4. ลดคาใชจาย 

จัดทำโดย นายพนัสบดี ธัชโอภาส 

หลักสูตร  
Google Tools เพื่อการพัฒนางาน 
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วิธีการปรับตัวเพ่ือพรอมรับการเปลี่ยนแปลง 

1. หม่ันศึกษาหาความรู เพราะความรูมีการเปลี่ยนแปลงตลอดเวลา 

2. หยุดการทำงานแบบ Routine เพิ่มทักษะความคิดและหมั่นฝกแกปญหา ใหคอมพิวเตอร/AI ทำงานท่ี
ซ้ำซอน แตใหเนนการคิดปรับปรุงกระบวนการทำงาน 

3. ปรับทัศนคติ เปลี่ยน mindset ยอมรับความเปลี่ยนแปลง ออกจาก comfort zone 

ท่ีสำคัญ องคกรจะตองใหการสนับสนุนและสงเสริม ท้ังทางดานจิตใจ งบประมาณ และโครงสรางพ้ืนฐานใน
องคกร 

 

การใช Google Tools เพ่ือการพัฒนางาน 

เครื่องมือตางของ Google ชวยสนับสนุนงานหลาย ๆ ดาน ไดแก 

1. เพ่ือการติดตอสื่อสาร 

2. เพ่ือการแบงปนพ้ืนท่ีการทำงานและทำงานรวมกันแบบออนไลน 

3. เพ่ือการสรางแบบสำรวจและแบบสอบถามออนไลน 

4. เพ่ือการคนหาขอมูลสารสนเทศและทรัพยากรเพ่ือการทำงาน 

5. เพ่ือการประชาสัมพันธผลงานและหนวยงานบนเว็บไซต 

 

เครื่องมือเหลานี้ทำใหการทำงานรวมกันแบบออนไลนสามารถดำเนินไปไดอยางราบรื่น โดย Google 
สนับสนุนการทำงานแบบ Collaborative working (การรวมแรงรวมใจกันทำงาน), Co-Working (การทำงานเปน
ทีมแบบออนไลน), และ Co-Creating (การสรางสรรคผลงานรวมกัน) ทำใหเกิดการทำงานรวมกันแบบเรียลไทม ได
ชวยกันแชรไอเดีย แกไขงาน และแสดงความคิดเห็นแลกเปลี่ยนกันได ชวยเชื่อมตอบุคลากรใหสามารถทำงาน
รวมกันไดทุกที่ ทุกคน ทุกเวลา สามาารถใชทรัพยากรรวมกัน แบงปนไฟลไดโดยจัดเก็บขอมูลเปน folder และ
กำหนดสิทธิการเขาถึงไฟลตามหนาท่ีความรับผิดชอบ รวมถึงการสรางกลุมการทำงาน จัดกลุมเปนทีม บุคลากรจาก
หลากหลายองคกรสามารถทำงานรวมกัน ผานเครื่องมือตาง ๆ เพ่ือสรางผลงานท่ีสมบูรณ 

 

เริ่มตนใชงาน Google Applications 

ผูที ่ตองการใชงาน Google Applications จะตองลงทะเบียนกอนที่ www.google.com โดยบัญชีของ 
Google แบงออกเปน 3 ประเภท ไดแก 
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1. สำหรับบุคคลท่ัวไป - Private ใชไดฟรีแตมีขอจำกัดเรื่องพ้ืนท่ีการจัดเก็บขอมูลท่ีจะไดแค 15 GB 

2. สำหรับธุรกิจ - Business มีคาใชจายเพ่ือซ้ือพ้ืนท่ีการเก็บขอมูลเพ่ิมเติม 

3. สำหรับนักพัฒนาซอฟตแวร - Developer สามารถเรียกใชงาน API ของ Google เพ่ือเชื่อมตอกับโปรแกรมของ
ตนได เชน Google Login, Google Map 

 

เครื่องมือของ Google สามารถจำแนกออกเปน 5 กลุม ไดแก 

1. Google Tools เพ่ือการติดตอสื่อสารอยางมืออาชีพ ประกอบดวย 

1.1 Gmail - รับสงจดหมายอิเล็กทรอนิกส 

1.2 Google Contacts - สมุดโทรศัพทเก็บรายชื่อและชองทางการติดตอ สามารถเชื่อมตอกับ Gmail ได 

1.3 Google Group - สรางกลุมออนไลนเพ่ือการสื่อสารและแบงปนขอมูล 

1.4 Google Calendar - ปฏิทินออนไลน บันทึกนัดหมาย กำหนดการตาง ๆ 

1.5 Google Hangout - ใชติดตอสื่อสารผานขอความ วีดิโอคอล ประชุมออนไลน 

 

2. Google Tools เพ่ือการแบงปนพ้ืนท่ีการทำงานรวมกันและการทำงานรวมกัน ประกอบดวย 

2.1 Google Drive - พ้ืนท่ีจัดเก็บขอมูลบนระบบ Cloud 

2.2 Google Doc - สรางเอกสารออนไลน 

2.3 Google Sheet - สราง spread sheet ออนไลน 

2.4 Google Slide - สรางการนำเสนอออนไลน 

 

3. Google Tools เพื่อการสรางแบบสำรวจและแบบสอบถามออนไลน ไดแก Google Form ใชสรางเอกสาร
ออนไลนและแสดงผล ประมวลผลผาน spread sheet 

 

4. Google Tools เพ่ือการคนหาขอมูลสารสนเทศและทรัพยากรเพ่ือการทำงาน ประกอบดวย 

4.1 Google Search - คนหาขอมูลท่ัวไป 

4.2 Google Image - คนหาภาพ 

4.3 Google Scholar - คนหาสารสนเทศประเภทผลงานวิชาการ บทความ งานวิจัย 
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4.4 Google Trends - วิเคราะหแนวโนมการคนหา Keyword ตาง ๆ 

4.5 YouTube - คนหาคลิปวิดีโอ 

 

5. Google Tools เพื่อการประชาสัมพันธผลงานและหนวยงานของตนเองผานเว็บไซตอยางงาย และโปรแกรม
อรรถประโยชน ประกอบดวย 

5.1 Google Sites - สรางเว็บไซตอยางงาย 

5.2 Google Drawing - ใชวาดภาพ 

5.3 Google Translate - ใชแปลภาษา 

5.4 Google Map - แผนท่ี 

 

วิธีการใชงานเครื่องมือตาง ๆ 

1. Google Tools เพ่ือการติดตอส่ือสารอยางมืออาชีพ 

Gmail เพ่ือการติดตอส่ือสารอยางมืออาชีพ 

Web browser ท่ีเหมาะท่ีสุดในการใชงานกับเครื่องมือตาง ๆ ของ Google คือ Google Chrome ซ่ึงควร
มีการอัพเดตใหเปนเวอรชันลาสุดเสมอ เขาใชงานผาน www.gmail.com 

วิธีการใชงานเบื้องตน 

- Inbox ใชอาน email 

- เม่ือกดลบ email จะถูกยายจาก Inbox ไปอยูท่ี Trash หากตองการลบถาวรตองลบจาก Trash อีกครั้ง 

- หากตองการสราง email ใหไปที่ Compose แลวพิมพ email address ของผูรับที่ชอง To, พิมพชื่อ 
email ในชอง Subject, และพิมพเนื้อความในชองถัดไป 
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- แนบไฟลโดยกดปุมรูปคลิปหนีบกระดาษดานลาง สามารถแนบไฟลขนาดสูงสุดประมาณ 20 MB 

- หากตองการใหมีผูรับมากกวา 1 email address สามารถเพ่ิมไดโดยกดปุม Cc หรือ Bcc 

- Cc ผูรับหลักทราบวามีการสงสำเนาให email address ใดบาง 

- Bcc ผูรับหลักไมทราบวามีการสงสำเนาใหผูอ่ืน 

- ผูสงสามารถตรวจสอบไดวา email ถูกสงไปแลวหรือยังโดยไปท่ี Sent 

- สามารถคนหา email ไดโดยพิมพชื่อ email หรือ email address ของผูสงลงในชอง Search 
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การจัดการรายช่ือผูติดตอใน Google Contacts อยางเปนระเบียบ 

เริ่มตนการทำงานดวยการ sign in เขาระบบ Gmail จากนั้นจึงเปดเครื่องมือ Contacts จากเมนู 

 

1 การเพ่ิมรายชื่อผูติดตอ 

1.1 กดปุม Create Contact เพ่ือเปดแบบฟอรมบันทึกรายชื่อผูติดตอ 

1.2กรอกขอมูลผูติดตอ ไดแก ชื ่อ นามสกุล บริษัท ตำแหนง Email หมายเลขโทรศัพท ฯลฯ 
จากนั้นกดปุม Save เพ่ือบันทึกขอมูล 
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2. การกำหนด Labels ใหแกผู ติดตอ เปนการจัดกลุมรายชื่อเพื่อความสะดวกในการสง Email ใหแก
สมาชิกกลุมหลายคนพรอม ๆ กัน 

 

2.1 การสราง Label 

- เปดเครื่องมือ Contacts จากเมนู 

- กดปุม Labels จากแถบเมนูฝงซาย แลวเลือกคำสั่ง Create label 

- พิมพชื่อ Label ท่ีตองการ แลวกดปุม Save 

2.2 การกำหนด Label ใหแกรายชื่อผูติดตอ 

- กดเลือก Checkbox หนาชื่อผูติดตอท่ีตองการ 

- กดปุม Manage labels บนเมนูดานบน เลือก Label ท่ีตองการ แลวกด Apply 

2.3 ประโยชนจากการกำหนด Label ใหแกรายชื่อผูติดตอ 
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- เมื่อสราง Label แลว ในแถบเมนูฝงซายภายใตหัวขอ Label จะปรากฎรายชื่อ Label 
ท่ีสรางข้ึน เม่ือกดท่ี Label ตัวใด โปรแกรมจะแสดงรายชื่อของผูติดตอท่ีมี Label นั้นข้ึนมา 

- เมื่อตองการสง Email เราสามารถพิมพชื่อของ Label ในชอง To ได ซึ่งจะเปนการใส
รายชื่อผูติดตอทุกคนท่ีมี Label นั้นลงในชอง To ทำใหสามารถสงขอมูลใหกับผูรับหลาย ๆ คนท่ีอยูในกลุมเดียวกัน
ไดสะดวกข้ึน 

 

การสรางกลุมดวย Google Groups เพ่ืองานประชาสัมพันธในองคกร 

สมาชิกที่อยูใน Group จะสามารถสงขอความใหสมาชิกคนอื่นอานได เริ่มตนการทำงานดวยการ sign in 
เขาระบบ Gmail จากนั้นจึงเปดเครื่องมือ Groups จากเมนู หรือเขาท่ี https://groups.google.com/ 

1. การสราง Group 

กดปุม Create Group เพ่ือเปดแบบฟอรม และกรอกขอมูลตาง ๆ ดังนี้ 

 

1.1 Group name - ชื่อของ Group 

1.2 Group email address - เนื่องจากเปน email address ที่ตองใชติดตอกับบุคคลภายนอก
ในนามของ Group ดังนั้นจึงควรใชชื่อท่ีเปนทางการและงายตอการจดจำ 

1.3 Group Description - เขียนอธิบายรายละเอียดของ Group 

1.4 Group's primary language - ภาษาหลักท่ีใชภายใน Group 

1.5 กดปุม Create เพ่ือสราง Group 
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2. การเชิญสมาชิกเขา Group 

หลังจากท่ีสราง Group สำเร็จแลว เราสามารถเชิญสมาชิกเขารวม Group ไดตามข้ันตอนดังนี้ 

 2.1 กดปุมเพ่ิมสมาชิก 

 

2.2 กรอก email address ของผูที่ตองการเชิญเขา Group พิมพขอความเชิญเขากลุมในชอง 
Invitation message แลวกดปุม Send invites เพ่ือสงคำเชิญ 
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Google Calendar เพ่ือสรางการนัดหมายและการประชุมอยางมืออาชีพ เปนการใชปฏิทินเพ่ือกำหนดตารางนัด
หมาย การประชุม เริ่มตนการทำงานดวยการ sign in เขาระบบ Gmail จากนั้นจึงเปดเครื่องมือ Calendar จากเมนู 

 การสรางนัดหมาย 

1. เม่ือเขาสูระบบ โปรแกรมจะแสดงภาพปฏิทินซ่ึงจะแสดงการนัดหมายท่ีบันทึกไวและวันหยุด 

2. เลือกวันที่ตองการสรางตารางนัดหมายโดยคลิกวันที่ในปฏิทิน พิมพชื่อการนัดหมายในชอง Add title 
and time เลือกเวลาที่เริ่มตนและสิ้นสุดการทำกิจกรรม และเพิ่มรายชื่อผูที่ตองการเชิญเขารวมกิจกรรมในชอง 
Add guests โดยสามารถพิมพ email หรือ Label ของรายชื่อผูติดตอท่ีสรางจากโปรแกรม Google Contacts ก็
ได 

 

3. หลังจากบันทึกขอมูลการนัดหมายครบถวนแลว ในปฏิทินของผูที่มีรายชื่อเขารวมกิจกรรมจะแสดง
รายการนัดหมายนี้ และหากกำหนดใหมีการแจงเตือนการนัดหมาย โปรแกรมจะแจงเตือนผูที่มีรายชื่อเขารวม
กิจกรรมทุกคนเม่ือถึงเวลาท่ีตั้งไว 
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Google Hangouts เพ่ือการประชุมทางไกลรวมกันผานจอภาพ ชวยใหคนท่ีอยูใน Group สามารถติดตอสื่อสาร
และประชุมทางไกลได เรียกใชงานผาน https://hangouts.google.com (ปจจุบันเมื่อเรียกผาน URL จะไปท่ี
โปรแกรม Google Chat แทน) 

โปรแกรมจะมีตัวเลือกในการสื ่อสารได 3 แบบ ไดแก Video call, Phone call, และ Message เม่ือ
ตองการติดตอสื่อสาร ใหคนหารายชื่อผูที่ตองการติดตอโดยกดที่ New conversation แลวพิมพคนหาดวย email 
เลือกชื่อผูท่ีตองการติดตอแลวกดปุมรูปกลองเพ่ือเริ่มตนการ Video call 

ในระหวางที่กำลัง Video call เราสามารถเชิญบุคคลอื่นมาเขารวมไดโดยการกดปุม Invite people แลว
กด Copy link to share สงใหบุคคลท่ีตองการเชิญ ผูท่ีเขามาตามลิงคนี้จะสามารถเขารวมการ Video call ได 

หากตองการสงขอความ ใหเลือกรายชื่อผูท่ีตองการติดตอ และพิมพขอความสงใหไดทันที 

 

2. Google Tools เพ่ือการแบงปนพ้ืนท่ีการทำงานรวมกันและการทำงานรวมกัน 

Google Drives เพ่ือการจัดการขอมูลและแบงปนพ้ืนท่ีการทำงานรวมกัน 

เปนพื้นที่ที่อนุญาตใหผูใชงานนำไฟลตาง ๆ ฝากไวบนบริการผาน Google Cloud Service ซึ่งสามารถ
เรียกใชงานไดตามที่ตองการทุกที่ทุกเวลา รวมทั้งสามารถแลกเปลี่ยนแบงปนไฟลใหผูอื่นเขาถึงและรวมกันสราง 
แกไข และปรับแตงขอมูลเนื้อหาไดตามความตองการ ใชงานไดกับอุปกรณหลายประเภท โดยมีโปรแกรมติดตั้งลง
บนคอมพิวเตอรเชื่อมตอการทำงานแบบออนไลนและออฟไลนไดอยางงาย 

เริ่มตนใชงานดวยการ sign in เขาระบบ Gmail แลวเปดเครื่องมือ Drive จากเมนู 
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1. การนำไฟลข้ึนจัดเก็บบน Google Drives ทำได 2 วิธี ไดแก 

1.1 กดปุ ม New ที ่ฝ งซายบนของหนาจอ จากนั ้นเลือกคำสั ่ง File upload แลวเลือกไฟลท่ี
ตองการและกดปุม Open 

1.2 คลิกขวาบนพ้ืนท่ีวางแลวเลือกคำสั่ง  File upload แลวเลือกไฟลท่ีตองการและกดปุม Open 

 ท้ังนี้หากตองการ upload ท้ังโฟลเดอร ใหเลือกคำสั่ง  Folder upload แทน 

2. การสรางโฟลเดอร ทำได 2 วิธี ไดแก 

2.1 กดปุม New ที่ฝงซายบนของหนาจอ จากนั้นเลือกคำสั่ง New folder แลวตั้งชื่อโฟลเดอร
ตามตองการ 

2.2 คลิกขวาบนพ้ืนท่ีวางแลวเลือกคำสั่ง New folder แลวตั้งชื่อโฟลเดอรตามตองการ 

3. การยายไฟลเขาสูโฟลเดอรตาง ๆ ทำได 2 วิธี ไดแก 

3.1 คลิกขวาท่ีไฟลท่ีตองการ เลือก Organize -> Move จากนั้นเลือกโฟลเดอรท่ีตองการ 

3.2 คลิกไฟลท่ีตองการแลวลากวางไวในโฟลเดอรตรง ๆ 

4. การแชรไฟล โฟลเดอร และการกำหนดสิทธิ์การเขาถึง 

4.1 คลิกขวาที่ไฟลหรือโฟลเดอรที ่ตองการแชร เลือกคำสั่ง Share -> Share แลวระบุ email 
ของผูท่ีตองการแชรขอมูล 

4.2 สามารถกำหนดสิทธิ ์การเขาถึงขอมูลไดวาผูที ่ไดรับการแชรสามารถจัดการกับไฟลหรือ
โฟลเดอรไดระดับใด โดยมีตัวเลือกเปน Viewer (อานอยางเดียว), Commenter (ใหความเห็นได), หรือ Editor 
(แกไขได)  

4.3 พิมพขอความแจงผูรับการแชรลงในชอง Message 

4.4 กดปุม Send เพ่ือสง email แจงผูรับการแชร 

4.5 ผูรับการแชรจะไดรับ email แจงและสามารถคลิกลิงคเพ่ือเขาใชงานไฟลหรือโฟลเดอรนั้นได
ตามสิทธิ์ท่ีไดรับ 

 

Google Docs เพ่ือการสรางงานเอกสารและทำงานขอมูลรวมกัน 

Google Docs มีลักษณะการใชงานเหมือน Microsoft Word แตสามารถใชงานไดทุกที ่ ทุกเวลา ทุก
อุปกรณ ในลักษณะของ Cloud สามารถแชรขอมูลใหกับผูใชงานอื่นและรวมมือกันปรับแตงขอมูลและทำงาน
รวมกันแบบออนไลนได สามารถทำงานรวมกับอุปกรณอ่ืน ๆ ไดงาย ท้ัง PC, tablet, หรือโทรศัพทมือถือ 
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เริ่มตนใชงานดวยการ sign in เขาระบบ Gmail แลวเปดเครื่องมือ Docs จากเมนู สรางเอกสารใหมโดย
คลิกท่ี Blank document 

 

หนาจอของ Google Docs ประกอบดวย 3 สวนใหญ ไดแก 

1. เมนูหลัก เปนแถบขอมูลดานบนท่ีมีคำสั่งตาง ๆ ใกลเคียงกับ Microsoft Word 

2. สวนของการทำงานของพ้ืนท่ีเอกสาร ใชสำหรับพิมพเนื้อขา 

3. เมนูในการแชรไฟล เปนปุมท่ีอยูมุมขวาบนของหนาจอ 

 

เครื่องมือตาง ๆ ท่ีนาสนใจของ Google Docs 

1. การแปลงภาพเอกสารเปนตัวอักษร มีข้ันตอนดังนี้ 

1.1 นำไฟลภาพท่ีมีขอความข้ึนไปยัง Google Drives  

1.2 คลิกขวาท่ีไฟลนั้น เลือก Open with -> Google Docs 

1.3 Google Docs จะเปดภาพนั้นขึ้นมา พรอมทั้งแปลงขอความในภาพเปนตัวอักษรพิมพไวขาง
ใตภาพใหสามารถนำไปใชงานไดทันที 

2. การแปลภาษา มีข้ันตอนดังนี้ 

2.1 นำไฟลเอกสารข้ึนไปยัง Google Drives  

2.2 คลิกขวาท่ีไฟลนั้น เลือก Open with -> Google Docs 

2.3 เลือกเมนู Tools -> Translate document 

2.4 ตั้งชื่อไฟลใหมท่ีจะสรางข้ึนและเลือกภาษาท่ีตองการแปล กดปุม Translate 
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Google Sheets เพ่ือการจัดการขอมูลอยางงาย 

Google Sheets มีลักษณะการใชงานเหมือน Microsoft Excel และทำงานรวมกับไฟล Microsoft Excel 
ได สามารถสราง Column, Row และใสสูตรการคำนวณได สามารถทำงานรวมกันและอัพเดต แกไขขอมูลไดแบบ 
Real Time ทั้งยังสามารถทำงานรวมกับ Google Form ได สามารถทำงานรวมกับอุปกรณอื่น ๆ ไดงาย ทั้ง PC, 
tablet, หรือโทรศัพทมือถือ 

เริ่มตนใชงานดวยการ sign in เขาระบบ Gmail แลวเปดเครื่องมือ Sheets จากเมนู สรางเอกสารใหมโดย
คลิกท่ี Blank spreadsheet 

 

หนาจอของ Google Sheets ประกอบดวย 3 สวนใหญ ไดแก 

1. เครื่องมือในการจัดการไฟลและการปรับแตงขอมูล คลายกับ Microsoft Excel  

2. พ้ืนท่ีการทำงานในลักษณะของเซลล 

3. เมนูในการแชรไฟล เปนปุมท่ีอยูมุมขวาบนของหนาจอ 

 

การใชงานรวมกับ Microsoft Excel 

1. การเปดไฟล Microsoft Excel 

1.1 เลือกเมนู File -> Import 

1.2 เลือกไฟลท่ีตองการ ท้ังจากท่ีอยูใน Google Drives หรือท่ีอยูบนอุปกรณท่ีใชงาน 

 

2. การบันทึกไฟลเปน Microsoft Excel 

2.1 เลือกเมนู File -> Download -> Microsoft Excel (.xlsx) 

2.2 เลือกโฟลเดอรท่ีจะใชบันทึกขอมูล แลวกดปุม Save 
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เครื่องมือตาง ๆ ท่ีนาสนใจของ Google Sheets  

1. เครื่องมือแสดงความคิดเห็น - สมาชิกในทีมสามารถแสดงความคิดเห็น แชต และแกไขขอมูลไดแบบ 
Real Time 

1.1 การแสดงความคิดเห็น 

1.1.1 คลิกขวาท่ีเซลลท่ีตองการ เลือกคำสั่ง Comment 

1.1.2 พิมพความคิดเห็นตามตองการ แลวกดปุม Comment 

 

2. แปลภาษาในเซลลโดยใชฟงกชัน 

พิมพฟงชันตอไปนี้ลงในเซลลท่ีตองการ 

=GOOGLETRANSLATE(B3,"en","th") 

โดย B3 คือเซลลตนทางท่ีตองการแปล 

"en" คือระบุวาภาษาตนทางเปนภาษาอังกฤษ 

"th" คือระบุวาใหแปลออกมาเปนภาษาไทย 

 

3. การสรางแบบฟอรมออนไลนผาน Google Sheets  

3.1 เลือกเมนู Tools -> Create a new form 

3.2 จะเปดโปรแกรม Google forms เพ่ือสรางแบบฟอรมไดทันที 

 

4. การเรียกดูประวัติการแกไขขอมูล 

4.1 การเรียกดูประวัติ 

4.1.1 เลือกเมนู Tools -> Version history -> See version history 

4.1.2 โปรแกรมจะแสดงรายการเวอรชันตาง ๆ ท่ีเคยทำไวเพ่ือเรียกคืนและแกไขได 

4.2 การตั้งชื่อเวอรชัน 

4.2.1 เลือกเมนู Tools -> Version history -> Name current version 

4.2.2 ตั้งชื่อท่ีตองการแลวกดปุม Save 
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Google Slides เพ่ือการนำเสนองานอยางมืออาชีพ 

Google Slides มีลักษณะการใชงานเหมือน Microsoft PowerPoint มีเครื่องมือในการสราง ออกแบบสื่อ
เพื่อการนำเสนอทั้งแบบออนไลนและบันทึกเปนไฟลสำหรับนำเสนอแบบออฟไลนได สามารถทำงานรวมกับไฟล 
Microsoft PowerPoint ในการนำเขาและสงออกไฟลเพื่อการใชงานได รวมถึงสามารถแชรขอมูลใหกับผูใชงานอ่ืน
และรวมมือกันปรับแตงขอมูลได 

เริ่มตนใชงานดวยการ sign in เขาระบบ Gmail แลวเปดเครื่องมือ Slides จากเมนู สรางเอกสารใหมโดย
คลิกท่ี Blank presentation 

 

หนาจอของ Google Slides ประกอบดวย 3 สวนใหญ ไดแก 

1. เครื่องมือในการจัดการไฟลและการปรับแตงขอมูล คลายกับ Microsoft PowerPoint  

2. เครื่องมือในสวนของมุมมองในสวนของการนำเสนอ 

3. เครื่องมือการปรับแตง Theme Template 

4. เมนูในการแชรไฟล เปนปุมท่ีอยูมุมขวาบนของหนาจอ 
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Google Forms เพ่ือการสรางแบบสำรวจและแบบสอบถามออนไลน 

เปนเครื่องมือสำหรับสรางแบบสอบถาม แบบสำรวจ โพล แบบออนไลน สามารถกระจายแบบสอบถามได
อยางกวางขวาง ไดขอมูลตอบกลับในเวลาอันรวดเร็ว สามารถแชรใหผูงานสรางหรือปรับแตงแบบสอบถามได เม่ือ
ไดรับขอมูลแลวสามารถ Export ขอมูลออกไปใชประโยชนตอไปไดผาน Google Sheets และสามารถรายงานผล
ขอมูลสถิติไดทันที 

เริ่มตนใชงานดวยการ sign in เขาระบบ Gmail แลวเปดเครื่องมือ Forms จากเมนู สรางเอกสารใหมโดย
คลิกท่ี Blank form 

 

หนาจอของ Google Forms ประกอบดวย 3 สวนใหญ ไดแก 

1. เครื่องมือในการตั้งชื่อไฟลและการจัดการไฟล  

2. การกำหนดชื่อเรื่อง แบบฟอรม 

3. การสรางแบบฟอรม แบบสอบถาม และคำตอบ 
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ข้ันตอนการสรางแบบสอบถามออนไลน 

1. ตั้งชื่อแบบสอบถาม 

2. กรอกรายละเอียดขอมูลแบบฟอรมพรอมคำอธิบายแบบฟอรม 

3. กำหนดคำถามและเลือกรูปแบบการตอบ โดยสามารถเลือกรูปแบบการตอบไดหลายแบบ ดังนี้ 

3.1 Short answer - ขอความสั้น 

3.2 Paragraph - ขอความยาว 

3.3 Multiple choice - เลือก 1 คำตอบจากตัวเลือก 

3.4 Checkboxes - ชองทำเครื่องหมาย 

3.5 Dropdown - รายการเลือก 

3.6 File upload - สำหรับอัพโหลดไฟล 

3.7 Linear scale - ใหน้ำหนักคะแนน 

3.8 Multiple choice grid - สรางคำถามหลายขอโดยเลือก 1 คำตอบจากตัวเลือกแบบเดียวกัน 

3.9 Checkbox grid - สรางคำถามหลายขอโดยเลือกไดหลายคำตอบจากตัวเลือกแบบเดียวกัน 

3.10 Date - วันท่ี 

3.11 Time - เวลา 

4. เม่ือสรางแบบฟอรมแลว สามารถเรียกดูแบบฟอรมไดโดยกดปุม Preview รูปดวงตา 

5. หากตองการใหชวยกันสรางแบบสอบถาม สามารถเพ่ิมชื่อผูรวมทำงานไดโดยการกดปุมเมนู เลือก Add 
collaborators แลวพิมพ email ของผูท่ีตองการเพ่ิมเปนผูรวมทำงาน แลวกดปุม Done 

6. เม่ือทำแบบสอบถามเสร็จแลวสามารถสงใหผูตอบโดยกดปุม Send แลวเลือกวิธีการสง ไดแก 

6.1 email - สามารถสง email แจงใหตอบแบบสอบถามไดโดยตรง 

6.2 Link - คัดลอกลิงคแบบสอบถามแลวสงใหผูตอบ 

6.3 Embed HTML - ใชคำสั่ง iframe เพ่ือแทรกลงในเอกสาร html อ่ืน ๆ 

6.4 แชรผานสื่อ Social Media ไดแก facebook และ twitter 
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ข้ันตอนการสรางแบบทดสอบออนไลน 

1. เลือกแท็บ Settings 

2. เปดตัวเลือก Make this a quiz และกำหนดตัวเลือกตาง ๆ เชน 

2.1 Release grades - เลือกวาจะแสดงผลการทดสอบทันทีหลังทำเสร็จหรือแจงภายหลัง 

2.2 Respondent settings - การตั้งคาการแสดงขอมูลหลังตอบแบบสอบถาม 

2.2.1 Missed questions - แจงใหทราบวาตอบผิดขอใดบาง 

2.2.2 Correct answers - เฉลยขอท่ีตอบถูก 

2.2.3 Point values - แสดงคะแนนรวมและคะแนนท่ีไดรับในแตละขอ 

3. สรางแบบทดสอบ ประกอบดวยคำถามและรูปแบบการตอบท่ีเหมาะสม และกำหนดคะแนนในแตละขอ
โดยกดท่ี Answer key 

4. เม่ือทำแบบทดสอบเสร็จแลวสามารถสงใหผูตอบโดยกดปุม Send 

 

การดูผลสถิติขอมูลการตอบกลับและการนำผลไปใชงานจาก Google Forms 

เราสามารถเรียกดูผลการตอบแบบสอบถาม/แบบทดสอบของ Google Forms ไดแบบ Real Time และ
สามารถนำผลท่ีไดไปสรางเปนกราฟและแผนภูมิได 

 

ข้ันตอนการเรียกดูสถิติรายงานผลการตอบกลับ 

1. เปดรายงานท่ีตองการเรียกดูสถิติ 

2. เลือกแท็บ Responses เพ่ือแสดงสถิติรายงานผลการตอบกลับในรูปแบบกราฟและแผนภูมิตาง ๆ 

3. สามารถคัดลอกกราฟและแผนภูมิไปใชภายหลังได 

4. สามารถสงสถิติรายงานผลการตอบกลับใหแกบุคคลอ่ืนไดโดยการกดปุม Send 

5. สามารถบันทึกผลการตอบในรูปแบบ .csv เพ่ือนำไปใชภายหลังได 

6. สามารถกดปุม Link to Sheets เพ่ือเปดดูผลบน Google Sheets ได 
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การประมวลผลขอมูลจากแบบสำรวจดวย Google Spreadsheet 

1. เปดไฟลขอมูลท่ีไดมาจากโปรแกรม  Google Forms 

2. จัดการขอมูลใหเหมาะกับการประมวลผล โดยแปลงคาท่ีเก็บเปนตัวอักษรใหเปนตัวเลข เชน แปลงขอมูล
จาก "นอย" เปน 1, "ปานกลาง" เปน 2, และ "มาก" เปน 3 

2.1 เลือกเมนู Edit -> Find and Replace 

2.2 ในชอง Find ใหใสคาท่ีตองการคนหา (เชน "นอย") 

2.3 ในชอง Replace with ใหใสคาท่ีตองการแทนท่ี (เชน 1) 

2.4 กดปุม Replace all เพ่ือคนหาและแทนท่ีท้ังหมด 

2.5 ทำซ้ำข้ันตอนท่ี 2.1.2 - 2.1.4 กับคาอ่ืน ๆ จนครบ 

3. ใชฟงกชันเพ่ือคำนวณคาเฉลี่ย คาสูงสุด คาต่ำสุด สวนเบี่ยงเบนมาตรฐาน 

3.1 คาเฉลี่ย ใชฟงกชัน =AVERAGE(ชวงของเซลลท่ีเก็บขอมูล) 

3.2 คาสูงสุด ใชฟงกชัน =MAX(ชวงของเซลลท่ีเก็บขอมูล) 

3.3 คาต่ำสุด ใชฟงกชัน =MIN(ชวงของเซลลท่ีเก็บขอมูล) 

3.4 สวนเบี่ยงเบนมาตรฐาน ใชฟงกชัน =STDEVPA(ชวงของเซลท่ีเก็บขอมูล) 

 

Google Tools เพ่ือการคนหาขอมูลสารสนเทศและทรัพยากรเพ่ือการทำงาน 

Google Search เพ่ือการคนหาขอมูล และทรัพยากรสารสนเทศ 

เริ่มตนใชงานดวยการเปดหนาเว็บไซต www.google.com แลวคนหาโดยการพิมพคำคน (Keyword) ใน
ชองคนหา 

หากตองการกรองขอมูลใหละเอียดขึ้น ใหใชคำคนมากกวา 1 คำโดยเชื่อมดวยเครื่องหมาย + จะเปนการ
คนหาขอมูลท่ีประกอบดวยคำคนทุกคำท่ีระบุ 

ครอบคำคนดวยเครื่องหมาย "-" เปนการระบุวาใหคนหาขอมูลที่ประกอบดวยคำคนที่ระบุเทานั้น ไมแสดง
คำใกลเคียง 

สามารถระบุชนิดของไฟลท่ีตองการได โดยเพ่ิม .doc หรือ .xls หรือ .pdf ฯลฯ ตอทายคำคน 
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Google Images เพ่ือการคนหาภาพอยางถูกวิธี 

1. เปดหนาเว็บไซต www.google.com 

2. กดท่ีลิงค Images บริเวณมุมขวาบนของหนาเว็บไซต 

 

3. พิมพคำคน (Keyword) ลงในกลองขอความแลวกด Enter เพ่ือคนหาภาพท่ีตองการ 

4. คลิกท่ีปุม Tools เพ่ือเปดเครื่องมือเสริมสำหรับอำนวยความสะดวกในการคนหาภาพ 
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4.1 Size - เพ่ือระบุวาตองการใหแสดงภาพขนาดเทาใด 

4.1.1 Any size - ทุกขนาด 

4.1.2 Large - ขนาดใหญ 

4.1.3 Medium - ขนาดกลาง 

4.1.3 Icon - ภาพไอคอน 

4.2 Color - เพ่ือระบุลักษณะของสีท่ีตองการ 

4.2.1 Any color - ทุกแบบ 

4.2.2 Black and white - ภาพขาวดำ 

4.2.3 Transparent - ภาพท่ีมีพ้ืนหลังใส 

4.2.4 เลือกสีท่ีเปนโทนสีหลักของภาพ 

 

Google Scholar เพ่ือการคนหาขอมูลสนับสนุนเชิงวิชาการ 

เปนเครื่องมือสำหรับคนหาบทความวิชาการหรือความรูใหม ๆ 

1. เปดหนาเว็บไซต https://scholar.google.com 

2. ล็อกอินเขาสูระบบ 

3. พิมพคำคน (Keyword) ลงในกลองขอความแลวกด Enter เพื่อคนหาขอมูลวิชาการ ทั้งนี้สามารถเลือก
ปที่เผยแพรเอกสารเพื่อใหไดผลลัพธที่ตรงตามความตองการมากขึ้นได โดยกดเลือกปจากแถบดานซาย ซึ่งเปนการ
เลือกใหแสดงขอมูลท่ีเผยแพรตั้งแตปนั้นเปนตนไป 
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4. การใชงานขอมูลท่ีไดรับจากการคนหา 

4.1 สามารถกด save (สัญลักษณรูปดาว) เพ่ือเก็บผลการคนหานั้นไวอานภายหลังได 

5.2 สามารถดูไดวาเอกสารที่พบเคยถูกอางอิงมาแลวกี่ครั้ง โดยดูที่ตัวเลขหลังคำวา Cited by เมื่อคลิกท่ี
ตัวเลขจะเปนการเรียกดูเอกสารท่ีอางอิงเอกสารตัวนี้ 

6.3 สามารถเรียกดูเอกสารอ่ืน ๆ ท่ีใกลเคียงไดโดยกดท่ี Related articles 

 

Google Trends เพ่ือการคนหาขอมูลแนวโนมในยุคดิจิทัล 

ทุกครั้งที่มีการคนหาขอมูลบน Google จะมีการเก็บขอมูลเอาไว ซึ่งจะถูกนำมาประมวลผลใหเห็นวาในแต
ละชวงเวลามีประเด็นใดบางท่ีเปนท่ีสนใจของผูใชอินเทอรเน็ต 

 

1. เปดหนาเว็บไซต https://trends.google.com 

2. หนาจอจะแสดงคำคนท่ีไดรับความสนใจในชวง 24 ชั่วโมงท่ีผานมา 

3. หากตองการทราบวาแตละวันมีประเด็นใดท่ีเปนท่ีสนใจและถูกคนหามากท่ีสุด ใหกดท่ี Trending Now 
ท่ีแถบเมนูดานบน 

4. ผูใชสามารถเรียกดูสรุปขอมูลคำคนของแตละหมดในปกอน ๆ ไดโดยเลือกท่ีคำสั่ง Year in Search 
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3. ผูใชสามารถเรียกดูแนวโนมของประเทศตาง ๆ ไดโดยเลือกประเทศท่ีสนใจจากรายการท่ีมุมขวาบนของ
หนาจอ 

 

YouTube เพ่ือการคนหาและนำเสนอคลิปวิดีโอ 

1. เปดหนาเว็บไซต https://www.youtube.com/ 

2. ล็อกอินเขาสูระบบ 

3. พิมพคำคน (Keyword) ลงในกลองขอความแลวกด Enter เพ่ือคนหาคลิปวิดีโอท่ีตองการ 

4. การอัพโหลดวิดีโอ 

4.1 คลิกท่ีไอคอนรูปกลองวิดีโอท่ีมุมขวาบน แลวเลือก Upload video 

4.2 กดปุม Select files เพ่ือเลือกไฟลท่ีตองการอัพโหลด 

4.3 ตั้งคาของวิดีโอตามความตองการ เชน 

- Viability กำหนดวาจะเปดเปนสาธารณะหรือไม 

- License and rights ownership กำหนดสิทธิ์การวิดีโอนำไปใชงาน 

- Video location ระบุวาวิดีโอถายทำในประเทศใด 

- Category กำหนดหมวดหมูของวิดีโอเพ่ือสะดวกในการคนหา 

- Comments and ratings เปด/ปดการคอมเมนต 
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Google Tools เพื่อการประชาสัมพันธผลงานและหนวยงานของตนเองผานเว็บไซตอยางงาย และโปรแกรม
อรรถประโยชน 

Google Sites เพ่ือการสรางเว็บไซตประชาสัมพันธผลงานและหนวยงาน 

เปนบริการฟรีจาก Google สำหรับสรางเว็บไซตไดอยางงาย สามารถปรับแตงรูปแบบไดอยางอิสระ ไม
จำเปนตองเรียนรูภาษา HTML สามารถนำเขาไหลสื่อประเภทตาง ๆ ไดหลากหลาย รวมท้ังไฟลจาก Google Drive, 
Google Docs, Google Drawings, Google Forms, Youtube ฯลฯ 

 

 เริ่มตนใชงานดวยการเปดหนาเว็บไซต https://sites.google.com จากนั้นจึงล็อกอินเขาสูระบบ แลวกดท่ี 
Blank site เพ่ือสรางเว็บไซตใหม 

ตั้งชื่อเว็บไซตโดยการกดท่ีบริเวณดานบนในสวนท่ีเขียนวา "Untitled site" แลวพิมพชื่อท่ีตองการ จากนั้น
จึงสรางสวนประกอบตาง ๆ ของเว็บไซตโดยใชเครื่องมือจากเมนูดานขวามือ 

เมนู Insert ใชสำหรับจัดวางองคประกอบตาง ๆ ของหนาเว็บไซต เชน กลองขอความ รูปภาพ ไฟลจาก 
Google Drive รวมถึงการจัด layout ของหนาเว็บไซต 

เมนู Pages สำหรับการสราง เชื่อมโยง และการจัดการเพจตาง ๆ ของเว็บไซต 

เมนู Themes สำหรับเลือกธีมเพ่ือการตกแตงเว็บไซต 

เผยแพรหนาเว็บไซตดวยการกดปุม Publish เพ่ือตั้งคาเก่ียวกับการเผยแพรสูสาธารณะ เชน URL, กำหนด
กลุมผูมีสิทธิเขาถึงหนาเว็บไซต และกำหนดวาจะให search engine สามารถคนหาหนาเว็บไซตไดหรือไม 
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Google Drawings เพ่ืองานสรางสรรคและตกแตงเว็บไซตอยางงาย 

ใชสำหรับออกแบบและสรางสรรคงานกราฟฟก มีลักษณะคลายโปรแกรม Paint สามารถสรางรูปทรงและ
แผนภูมิเพิ่มสีสันใหงานออกแบบ สามารถบันทึกไดหลายรูปแบบ เชน .pdf, .jpg, .png, .svg สามารถแบงปนและ
แสดงความคิดเห็นแบบ Real Time ได 

 

เริ่มตนใชงานดวยการเปดหนาเว็บไซต https://docs.google.com/drawings จากนั้นจึงล็อกอินเขาสูระบบ 

ตั้งชื่องานโดยการกดท่ีบริเวณดานบนในสวนท่ีเขียนวา "Untitled drawing" แลวพิมพชื่อท่ีตองการ 

กำหนดขนาดของภาพดวยการเปดเมนู File -> Page set up 

แทรกภาพประกอบตาง ๆ เพ่ือการตกแตงผานเมนู Insert -> Image -> เลือกแหลงท่ีมาของภาพ ไดแก 

Upload from computer - อัพโหลดภาพท่ีอยูบนอุปกรณ 

Search the web - คนหาจากเว็บไซต 

Drive - นำเขาจาก Google Drive 

Photos - นำเขาจาก Google Photos 

By URL - ระบุ URL ของภาพโดยตรง 

Camera - ถายภาพใหมจากกลองท่ีติดกับอุปกรณ 

สรางกลองขอความผานเมนู Insert -> Text box 
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สามารถแชรไฟลกับผูใชงานอ่ืน ๆ ดวยปุม Share ท่ีอยูมุมขวาบนของหนาจอ 

สามารถแสดงความคิดเห็นเก่ียวกับภาพไดผานเมนู Insert -> Comment 

สามารถบันทึกงานในรูปแบบตาง ๆ ไดผานเมนู File -> Download -> เลือกฟอรแมตที่ตองการ (.pdf, 
.jpg, .png, .svg) 

 

Google Utilities เพ่ือการใชงานอรรถประโยชน 

Google Translate 

 

เป นเคร ื ่องม ือในการแปลภาษาที ่สามารถแปลได ถ ึงกว า 103 ภาษา เร ียกใช งานผ าน URL: 
https://translate.google.com/ ผูใชงานสามารถเลือกใชงานได 4 วิธีดังนี้ 

1. Text พิมพขอความท่ีตองการแปลลงในกลองขอความโดยตรง 

2. Images แปลขอความท่ีปรากฏในไฟลรูปภาพ 

3. Documents แปลขอความในไฟลเอกสาร 

4. Websites แปลเว็บไซต 
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2. Google Map 

นอกจากการแสดงแผนที่และเสนทางเบื้องตนแลว เราสามารถใชเทคนิคเหลานี้ในการเพิ่มความสะดวกใน
การทำงานของ Google Mapได 

 

1. เพิ่มจุดแวะพัก - เมื่อปกหมุดเลือกตนทางและปลายทางแลว สามารถเพิ่มจุดแวะพักไดโดยการกดปุม 
Add destination และปกหมุดสถานที่เพิ่ม ซึ่งในตอนนี้ Google Map จะสรางเสนทางจากตนทาง -> ปลายทาง -
> จุดแวะพัก ใหใชเมาสลากสลับตำแหนงระหวางปลายทางและจุดแวะพัก เพ่ือให Google Map สรางเสนทางจาก
ตนทาง -> จุดแวะพัก -> ปลายทาง 

2. คำนวณระยะเวลาในการเดินทาง - บนเสนทางการเดินทางท่ี Google Map สรางข้ึนจะแสดงระยะเวลา
การทำงานใหทราบ 

3. เปลี่ยนมุมมองของ Google Map เปน Street View – คลิกกลองสี่เหลี่ยมที่มุมซายลางของแผนที่เพ่ือ
สลับมุมมอง 

 

 
หลักสูตร : Google Tools เพ่ือการพัฒนางาน 
บรรยายโดย : ดร.พันทิพา อมรฤทธิ์ ดร.ชุติวัฒน สุวัตถิพงศ 
สถาบัน/หนวยงาน/ระบบ : สำนักงาน ก.พ. OCSC Learning Portal ศูนยการเรียนรูทางสื่อ
อิเล็กทรอนิกสแบบบูรณาการ 
รูปแบบหลักสูตร :  e-Learning 
ชวงเวลาการฝกอบรม : ก.พ. 2567 

 

แหลงท่ีมา  


